Back to overview
Downtime

Wallet API is unavailable

Jul 01 at 08:00pm UTC
Affected services
IGD Aggregator - Production (EU1)

Resolved
Jul 01 at 09:43pm UTC

Wallet API is up and running.

We apologize for any inconvenience caused during this interruption.
Services are back to normal operations, and there is no risk of recurrence.

Debit transactions made during the incident will be slowly rolled back.

Thank you for your patience and understanding.

Created
Jul 01 at 08:00pm UTC

Wallet API is unavailable. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.